Upgrade WordPress immediately to version 4.7.2

A vulnerability in WordPress versions 4.7.0 and 4.7.1 has been exploited, resulting in defacement of websites worldwide. Within 24-hours more than 10,000 random websites had been hacked and defaced.

If you have a WordPress website, you are urged to immediately update your instance to the latest version available.

Details about this exploit at The Hack Post.

WordPress 4.7.2 Security Release

Last Updated: August 23, 2016