Java Vulnerability Alert

The Office of Information Technology wants to make you aware of an important advisory regarding a Java vulnerability which may compromise your computer’s security. This is a serious matter and may impact all campus Mac and PC users. A patch to address this vulnerability is expected from Java today but meanwhile, there are steps you should take to protect your computer. If you use Banner Admin or Kronos DO NOT upgrade your version of Java. Specific information on recommended steps for all users is available at www.auburn.edu/oit/java. Please contact your IT provider or the OIT HelpDesk at 844-4944 for additional information.

Last Updated: July 1, 2014